[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/feed.php on line 173: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3887)
[phpBB Debug] PHP Warning: in file [ROOT]/feed.php on line 174: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3887)
Doptor CMS Doptor Forum. 2017-03-20T19:34:30+08:00 http://www.forum.doptor.org/feed.php?f=3 2017-03-20T19:34:30+08:00 2017-03-20T19:34:30+08:00 http://www.forum.doptor.org/viewtopic.php?t=12&p=1782#p1782 <![CDATA[Doptor Installation • Re: This CMS rocks]]> http://www.market.doptor.org. now available Online accounting, HRMS and college Management System.

Statistics: Posted by admin — Mon Mar 20, 2017 7:34 pm


]]>
2015-03-12T02:51:29+08:00 2015-03-12T02:51:29+08:00 http://www.forum.doptor.org/viewtopic.php?t=28&p=225#p225 <![CDATA[Doptor Installation • Backend doesnt work after installation]]> Statistics: Posted by GameRak — Thu Mar 12, 2015 2:51 am


]]>
2015-02-25T23:19:08+08:00 2015-02-25T23:19:08+08:00 http://www.forum.doptor.org/viewtopic.php?t=141&p=221#p221 <![CDATA[Doptor Installation • Issue with composer / install process]]>
Very excited about trying this CMS but currently I cant even get to the installation process due to the fact that that composer wont get the dependencies it needs. I may be totally wrong as this is the first time I have used composer but it seems like a problem with the composer.json file.

I get the following error in terminal -

Your requirements could not be resolved to an installable set of packages.

Problem 1
- Conclusion: don't install laravel/framework 4.1.x-dev
- illuminate/http 5.1.x-dev requires illuminate/support 5.1.* -> satisfiable by illuminate/support[5.1.x-dev].
- don't install illuminate/support 5.1.x-dev|install illuminate/support dev-master
- Conclusion: don't install illuminate/support dev-master
- Conclusion: don't install laravel/framework 4.2.x-dev
- Conclusion: don't install illuminate/http 5.0.x-dev
- Installation request for vespakoen/menu dev-master -> satisfiable by vespakoen/menu[dev-master].
- Installation request for laravel/framework 4.1.* -> satisfiable by laravel/framework[4.1.x-dev, v4.1.0, v4.1.1, v4.1.10, v4.1.11, v4.1.12, v4.1.13, v4.1.14, v4.1.15, v4.1.16, v4.1.17, v4.1.18, v4.1.19, v4.1.2, v4.1.20, v4.1.21, v4.1.22, v4.1.23, v4.1.24, v4.1.25, v4.1.26, v4.1.27, v4.1.28, v4.1.29, v4.1.3, v4.1.30, v4.1.31, v4.1.4, v4.1.5, v4.1.6, v4.1.7, v4.1.8, v4.1.9].
- Conclusion: don't install laravel/framework 4.0.x-dev
- Conclusion: don't install illuminate/console 5.0.x-dev|install laravel/framework 4.0.x-dev
- Conclusion: don't install laravel/framework v4.1.30|install illuminate/console 5.0.x-dev
- Installation request for creolab/laravel-modules dev-master -> satisfiable by creolab/laravel-modules[dev-master].
- Conclusion: don't install laravel/framework v4.1.31|install illuminate/console 5.0.x-dev
- Installation request for barryvdh/laravel-ide-helper dev-master -> satisfiable by barryvdh/laravel-ide-helper[dev-master].
- creolab/laravel-modules dev-master requires laravel/framework ~4 -> satisfiable by laravel/framework[4.0.x-dev, 4.1.x-dev, 4.2.x-dev, v4.1.0, v4.1.1, v4.1.10, v4.1.11, v4.1.12, v4.1.13, v4.1.14, v4.1.15, v4.1.16, v4.1.17, v4.1.18, v4.1.19, v4.1.2, v4.1.20, v4.1.21, v4.1.22, v4.1.23, v4.1.24, v4.1.25, v4.1.26, v4.1.27, v4.1.28, v4.1.29, v4.1.3, v4.1.30, v4.1.31, v4.1.4, v4.1.5, v4.1.6, v4.1.7, v4.1.8, v4.1.9].
- don't install illuminate/http v5.0.0|don't install laravel/framework v4.1.0
- don't install illuminate/http v5.0.0|don't install laravel/framework v4.1.1
- don't install illuminate/http v5.0.0|don't install laravel/framework v4.1.10
- don't install illuminate/http v5.0.0|don't install laravel/framework v4.1.11
- don't install illuminate/http v5.0.0|don't install laravel/framework v4.1.12
- don't install illuminate/http v5.0.0|don't install laravel/framework v4.1.13
- don't install illuminate/http v5.0.0|don't install laravel/framework v4.1.14
- don't install illuminate/http v5.0.0|don't install laravel/framework v4.1.15
- don't install illuminate/http v5.0.0|don't install laravel/framework v4.1.16
- don't install illuminate/http v5.0.0|don't install laravel/framework v4.1.17
- don't install illuminate/http v5.0.0|don't install laravel/framework v4.1.18
- don't install illuminate/http v5.0.0|don't install laravel/framework v4.1.19
- don't install illuminate/http v5.0.0|don't install laravel/framework v4.1.2
- don't install illuminate/http v5.0.0|don't install laravel/framework v4.1.20
- don't install illuminate/http v5.0.0|don't install laravel/framework v4.1.21
- don't install illuminate/http v5.0.0|don't install laravel/framework v4.1.22
- don't install illuminate/http v5.0.0|don't install laravel/framework v4.1.23
- don't install illuminate/http v5.0.0|don't install laravel/framework v4.1.24
- don't install illuminate/http v5.0.0|don't install laravel/framework v4.1.25
- don't install illuminate/http v5.0.0|don't install laravel/framework v4.1.26
- don't install illuminate/http v5.0.0|don't install laravel/framework v4.1.27
- don't install illuminate/http v5.0.0|don't install laravel/framework v4.1.28
- don't install illuminate/http v5.0.0|don't install laravel/framework v4.1.29
- don't install illuminate/http v5.0.0|don't install laravel/framework v4.1.3
- don't install illuminate/http v5.0.0|don't install laravel/framework v4.1.4
- don't install illuminate/http v5.0.0|don't install laravel/framework v4.1.5
- don't install illuminate/http v5.0.0|don't install laravel/framework v4.1.6
- don't install illuminate/http v5.0.0|don't install laravel/framework v4.1.7
- don't install illuminate/http v5.0.0|don't install laravel/framework v4.1.8
- don't install illuminate/http v5.0.0|don't install laravel/framework v4.1.9
- vespakoen/menu dev-master requires illuminate/http 5.* -> satisfiable by illuminate/http[5.0.x-dev, 5.1.x-dev, v5.0.0, v5.0.4].
- Conclusion: don't install illuminate/http v5.0.4|install laravel/framework 4.0.x-dev|install laravel/framework v4.1.30|install laravel/framework v4.1.31


Any ideas on this would be greatly appreciated.

Many thanks

Adam

Statistics: Posted by adamh — Wed Feb 25, 2015 11:19 pm


]]>
2015-01-12T00:17:03+08:00 2015-01-12T00:17:03+08:00 http://www.forum.doptor.org/viewtopic.php?t=27&p=200#p200 <![CDATA[Doptor Installation • Re: I can not install]]> Statistics: Posted by andrew — Mon Jan 12, 2015 12:17 am


]]>
2014-12-28T10:49:22+08:00 2014-12-28T10:49:22+08:00 http://www.forum.doptor.org/viewtopic.php?t=27&p=170#p170 <![CDATA[Doptor Installation • I can not install]]> Statistics: Posted by Robertml — Sun Dec 28, 2014 10:49 am


]]>
2014-11-30T01:28:48+08:00 2014-11-30T01:28:48+08:00 http://www.forum.doptor.org/viewtopic.php?t=28&p=111#p111 <![CDATA[Doptor Installation • Re: Backend doesnt work after installation.]]> Statistics: Posted by andrew — Sun Nov 30, 2014 1:28 am


]]>
2014-11-20T21:15:33+08:00 2014-11-20T21:15:33+08:00 http://www.forum.doptor.org/viewtopic.php?t=28&p=104#p104 <![CDATA[Doptor Installation • Re: Backend doesnt work after installation.]]> Statistics: Posted by andrew — Thu Nov 20, 2014 9:15 pm


]]>
2014-11-20T14:01:25+08:00 2014-11-20T14:01:25+08:00 http://www.forum.doptor.org/viewtopic.php?t=28&p=103#p103 <![CDATA[Doptor Installation • Re: Backend doesnt work after installation.]]> Statistics: Posted by jagankumar16 — Thu Nov 20, 2014 2:01 pm


]]>
2014-11-20T13:54:56+08:00 2014-11-20T13:54:56+08:00 http://www.forum.doptor.org/viewtopic.php?t=28&p=102#p102 <![CDATA[Doptor Installation • Re: Backend doesnt work after installation.]]> Statistics: Posted by jagankumar16 — Thu Nov 20, 2014 1:54 pm


]]>
2014-11-11T14:22:23+08:00 2014-11-11T14:22:23+08:00 http://www.forum.doptor.org/viewtopic.php?t=28&p=96#p96 <![CDATA[Doptor Installation • Re: Backend doesnt work after installation.]]> Statistics: Posted by shaun — Tue Nov 11, 2014 2:22 pm


]]>
2014-11-05T20:31:28+08:00 2014-11-05T20:31:28+08:00 http://www.forum.doptor.org/viewtopic.php?t=28&p=93#p93 <![CDATA[Doptor Installation • Re: Backend doesnt work after installation.]]> Statistics: Posted by andrew — Wed Nov 05, 2014 8:31 pm


]]>
2014-11-03T17:48:58+08:00 2014-11-03T17:48:58+08:00 http://www.forum.doptor.org/viewtopic.php?t=28&p=91#p91 <![CDATA[Doptor Installation • Re: Backend doesnt work after installation.]]> Statistics: Posted by shaun — Mon Nov 03, 2014 5:48 pm


]]>
2014-10-28T00:14:28+08:00 2014-10-28T00:14:28+08:00 http://www.forum.doptor.org/viewtopic.php?t=11&p=83#p83 <![CDATA[Doptor Installation • Re: On install please install the demo data]]> Statistics: Posted by admin — Tue Oct 28, 2014 12:14 am


]]>
2014-07-22T14:10:05+08:00 2014-07-22T14:10:05+08:00 http://www.forum.doptor.org/viewtopic.php?t=29&p=74#p74 <![CDATA[Doptor Installation • Re: template markup on frontpage?]]> Statistics: Posted by remcoh — Tue Jul 22, 2014 2:10 pm


]]>
2014-07-22T01:53:00+08:00 2014-07-22T01:53:00+08:00 http://www.forum.doptor.org/viewtopic.php?t=29&p=73#p73 <![CDATA[Doptor Installation • Re: template markup on frontpage?]]> Statistics: Posted by SubodhDahal — Tue Jul 22, 2014 1:53 am


]]>